aLobby-VPN Anforderungen / aLobby-VPN Requirements

Jetzt registrieren um mitzureden

Avatar Zwirni
männlich keine Angabe

des Bastlers linke Hand

Alter: 35
Beiträge: 2043
Dabei seit: 11 / 2013

Private Nachricht

24.08.2015 - 23:03 Uhr

aLobby-VPN Anforderungen / aLobby-VPN Requirements

English readers: please find the information in English below.

Hinweise zur Anforderungen bei der Verwendung von VPN über die aLobby:

Generell:
Bitte immer die aktuellste Version der aLobby verwenden. Zum Download geht es hier lang.

Wenn Du eines der Betriebssysteme Windows 7, Windows 8.1 oder Windows 10 nutzt:
  • die Windows-eigene Firewall einschalten, andere Firewalls werden nicht unterstützt (falls dennoch so eine Firewall verwendet werden sollte, bitte den Hinweis unten lesen)
  • Zu erst Siedler 3 und erst danach aLobby installieren (per Download oder Update) - bzw. nach der Installation von Siedler 3 die aLobby erneut installieren
  • keine weiteren manuellen Änderungen an irgendwelchen Dateien vornehmen
  • VPN Key beantragen (falls noch nicht getan)

Wenn Du Windows XP oder Windows Vista nutzt:
Diese Versionen werden aus Gründen der Sicherheit der anderen Spieler nicht mehr unterstützt. Du kannst die aLobby unter diesen Systemen nicht nutzen.

Wenn Du nicht weißt welches Betriebssystem Du hast, schau auf www.wieistmeineip.de nach - dort wird es dir bei "Ihre Systeminformationen" angezeigt.

Wichtiger Hinweis:
Die aLobby berücksichtigt einzig die Windows-eigene "Windows Firewall". Wenn Du eine eigene Firewall-Software verwendest, musst Du in dieser die üblichen Siedler 3-Ports (siehe http://www.siedler3.net/cb3/portfreigaben/) konfigurieren sowie zusätzlich den UDP Port 1900 für ausgehende Daten von der s3_alobby.exe sperren. Wie man das in deiner eigenen Firewall-Software einstellt, solltest Du im Handbuch der Firewall-Software oder vom Support der Firewall-Software erfahren können. Seitens der aLobby kann hierfür kein Support geleistet werden.
LatinoHead: dachte immer "mission impossible" gibt es nur mit tom cruise....aber mit zwirni gehts auch...

Dieser Post wurde 27 mal bearbeitet. Letzte Editierung: 09.09.2017 - 13:39 Uhr von adrianer.

Avatar adrianer
männlich GERMANY

Bastler ohne Hand

Herkunft:   Aachen
Alter: 33
Beiträge: 1606
Dabei seit: 06 / 2009

Homepage Private Nachricht ICQ Skype GoogleTalk

07.10.2015 - 18:49 Uhr

aLobby-VPN Requirements

Deutschsprachige Leser lesen bitte oben weiter.

Information about the requirements for using VPN with the aLobby:

General:
Please use always the current aLobby version. Download available here.

If you are on Windows 7, Windows 8.1 or Windows 10:
  • enable the Microsoft "Windows Firewall" - other third-party firewalls are not supported (if you still decide to use a third-party firewall, please read the note below)
  • Install Settlers 3 - and after that install the aLobby (as download or update) (or reinstall the aLobby, if it was installed before installing Settlers 3)
  • do not perform any other manual changes on any files
  • request a VPN key (if not yet done)

If you are on Windows XP or Windows Vista:
The aLobby does not support this systems anymore. You will not be able to start the aLobby on this systems.

If you are not certain, which operating system you are currently using, you can check that by visiting e.g. http://www.useragentstring.com.

Important Note:
The aLobby is only able to support the Microsoft "Windows Firewall". If you use a third-party firewall, you must open the usual Settlers 3-Ports (see http://www.siedler3.net/cb3/portfreigaben/) as well as block the UDP port 1900 for outgoing traffic of the s3_alobby.exe. How you can do that should be explained in the documentation of your firewall software. If in doubt, contact the support of your firewall manufacturer, as we don't - and can't - provide support for any possible firewall software!

Dieser Post wurde 30 mal bearbeitet. Letzte Editierung: 09.09.2017 - 13:40 Uhr von adrianer.

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich