Probleme mit Sound-chip bzw.dessen Software

Jetzt registrieren um mitzureden

Avatar Metaurus
keine Angabe keine Angabe

Wasserträger

Herkunft:   Mainz
Beiträge: 644
Dabei seit: 04 / 2005

Private Nachricht AIM MSN/WLM

09.03.2007 - 13:32 Uhr

Probleme mit Sound-chip bzw.dessen Software

Mit meinem alten Rechner war ich ohne Probleme im TS zu hören.
Seit dem neuen PC kann ich im TS jeden wunderbar verstehen, jedoch hört mich keiner mehr.
Ab und an habe ich mich mit diesem Problem beschäftigt, aber nie so wirklich energisch :-), wollte schon ne neue Soundkarte kaufen. Habe nun aber festgestellt das in der Software des Sound-chips ein gelbes Ausrufezeichen
in den Einstellungen für Wiedergabe Mikro zu sehen ist. Gehe ich mit dem Mauszeiger darüber kommt die Meldung:
"muss stumm geschaltet werden" *grübel*
Is der deppert oder was? Warum muss das Scheißding stumm geschaltet werden?

Es handelt sich um einen onboard Soundchip Namens:
Soundmax integrated Digital Audio

Hat jemand den gleichen oder ne Idee was das sein könnte?
Dafür, ob einer aus Einsicht oder aus Absicht redet, ist nicht einmal das Zeugnis seines eigenen Bewußtseins gültig, meist aber das seines Interesses.
Avatar ramstein
männlich GERMANY

Bastler

Alter: 45
Beiträge: 5563
Dabei seit: 04 / 2005

Private Nachricht ICQ

09.03.2007 - 14:24 Uhr

Re: Probleme mit Sound-chip bzw.dessen Software

hi,

da kann ich aus eigener Erfahrung berichten :-)

ich hatte mir auch vor ca. 8 Wochen ein neues Board mit genau dem selben Audiochip zugelegt.... und nur Probleme.
Es gibt mehrere Treiber für diesen Chip. Von den 6 die ich mir runtergeladen hatte, funktionierte einer Problemlos. Nur weiss ich leider nimmer welcher das war *G (hab aber noch alle)

Der Treiber der beim Mainboard dabei war ging "mäßig" da rauschte das Micro *g

Weil mir die Sache zu blöd wurde, hab ich mir ne neue Soundkarte geholt, die zudem auch noch von Spielen unterstützt wird. Bei EBay hat diese mich 20€ gekostet und rennt wunderbar (Soundblaster Live! 24Bit)
Und selbst bei Soundblaster must noch aufpassen, da gibt es "nachbauten" die den Chip verwenden ..... die beginnen dann mit CT....
Greets from Ramstein

# Anfragen per PM werden umgehend gelöscht
Avatar Metaurus
keine Angabe keine Angabe

Wasserträger

Herkunft:   Mainz
Beiträge: 644
Dabei seit: 04 / 2005

Private Nachricht AIM MSN/WLM

09.03.2007 - 15:52 Uhr

Re: Probleme mit Sound-chip bzw.dessen Software

Thx Patrick,
die Soundblaster hatte ich im alten Rechner.
Dann weis ich was ich zu tun habe :-)
Dafür, ob einer aus Einsicht oder aus Absicht redet, ist nicht einmal das Zeugnis seines eigenen Bewußtseins gültig, meist aber das seines Interesses.

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich