Screenshot vom Router

Jetzt registrieren um mitzureden

12» Seite 1 von 2

Avatar ramstein
männlich GERMANY

Bastler

Alter: 44
Beiträge: 5484
Dabei seit: 04 / 2005

Private Nachricht ICQ

04.06.2006 - 03:13 Uhr

Screenshot vom Router

Hallo zusammen,

dies Posting gilt all jenen die mit Router erfolgreich die Lobby erreichen und spielen können. Ich möchte Euch alle bitten mir Screenshots der Einstellungen und die genaue Typenbezeichnung zukommen zu lassen.

Damit kann bestimmt noch einer menge Usern geholfen werden die keine Verbindung bekommen.

Ich sag schon mal im Vorraus danke ........
Greets from Ramstein

# Anfragen per PM werden umgehend gelöscht
Avatar ramstein
männlich GERMANY

Bastler

Alter: 44
Beiträge: 5484
Dabei seit: 04 / 2005

Private Nachricht ICQ

07.06.2006 - 12:47 Uhr

Re: Screenshot vom Router

na los .......

es gibt doch mehr als einen der nen router hat *grml
etwas mehr engagement bittä :-)
Greets from Ramstein

# Anfragen per PM werden umgehend gelöscht
Avatar Guestuser
keine Angabe keine Angabe

 

20.08.2006 - 03:31 Uhr

Re: Screenshot vom Router

Dieser Beitrag wird nicht angezeigt, da der Benutzer der ihn geschrieben hat auf Deiner Ignorierliste steht. Du kannst diese in Deinem Kontrollzentrum unter dem Punkt Mein Forum bearbeiten, wenn Du den Nutzer wieder von der Liste entfernen möchtest.

  • nach unten
  • nach oben
Avatar Zahmekoses
keine Angabe keine Angabe

Wasserträger

Beiträge: 573
Dabei seit: 07 / 2005

Private Nachricht

20.08.2006 - 07:54 Uhr

Re: Screenshot vom Router

Zitat geschrieben von Amiga 4000
Hi,
da hier anscheinend keiner will/kann/traut den anfang zu machen, hier mal meine Config vom Router.


Guckst du da ;-)
http://ramfun.de/cb3/geraetescreenshots/
Avatar Knight Jim
keine Angabe keine Angabe

Schwertkämpfer

Beiträge: 2050
Dabei seit: 05 / 2005

Private Nachricht

20.08.2006 - 09:29 Uhr

Re: Screenshot vom Router

Hallo Amiga4000,

hat das einen besonderen Grund, warum du die ports 2343-2347 nicht forwardest?

Jim
Avatar Guestuser
keine Angabe keine Angabe

 

20.08.2006 - 16:21 Uhr

Re: Screenshot vom Router

Dieser Beitrag wird nicht angezeigt, da der Benutzer der ihn geschrieben hat auf Deiner Ignorierliste steht. Du kannst diese in Deinem Kontrollzentrum unter dem Punkt Mein Forum bearbeiten, wenn Du den Nutzer wieder von der Liste entfernen möchtest.

  • nach unten
  • nach oben
Avatar Guestuser
keine Angabe keine Angabe

 

20.08.2006 - 16:22 Uhr

Re: Screenshot vom Router

Dieser Beitrag wird nicht angezeigt, da der Benutzer der ihn geschrieben hat auf Deiner Ignorierliste steht. Du kannst diese in Deinem Kontrollzentrum unter dem Punkt Mein Forum bearbeiten, wenn Du den Nutzer wieder von der Liste entfernen möchtest.

  • nach unten
  • nach oben
Avatar Knight Jim
keine Angabe keine Angabe

Schwertkämpfer

Beiträge: 2050
Dabei seit: 05 / 2005

Private Nachricht

20.08.2006 - 19:32 Uhr

Re: Screenshot vom Router

Nach Spezifikation wählt DirectPlay aus dem kompletten Bereich zufällig einen Port aus. Daher muß man einen so großen Bereich festlegen.
Seit DirectX9 scheint das allerdings so zu sein, daß er bevorzugt 2300 und 2350 nimmt, aber was genaueres weiß ich da auch nicht.

Jim
Avatar LaStSaMuRaI
keine Angabe keine Angabe

Holzfäller

Beiträge: 224
Dabei seit: 04 / 2005

Private Nachricht

23.08.2006 - 19:04 Uhr

Re: Screenshot vom Router

bei mir siehts genauso aus und funzt :D
[url=http://gwchars.pytalhost.org/character.php?id=29321][img]http://b.imagehost.org/0794/asdf_3.jpg[/img][/url]
Avatar Amopyr
keine Angabe keine Angabe

Steinmetz

Beiträge: 259
Dabei seit: 08 / 2006

Private Nachricht ICQ

27.08.2006 - 13:16 Uhr

DI 524

Das ist für den Router D-Link 524
Aus irgenteinem mir nicht ersichtlichen Grund hab ich nur ein Portbereich freigeschaltet, läuft aber dennoch einwandfrei.
Falls man über XP überhaupt Routereinstellungen braucht.

Port muss aktiviert sein.
Name egal.
Triggerport/Auslöser 3344
Triggertyp:UDP
öffentlicher Port: 2300-2400,47624
öffentlicher Triggertyp: TCD

*** Screenshots und Text in geschlossenen Bereich verschoben ***

Sollte es nun wirklich daran liegen, dass XP diese Routereinstellungen nicht braucht, hier noch die Daten für den zweiten freizuschaltenen Port (die ich selber mit Win ME getestet habe(hatte früher Win ME drauf und hab darüber S3 gespielt) und auch in einem anderen Thread selber geschrieben habe, laut anderem Spieler, funktionieren die aufjedenfall)

Port muss aktiviert sein
Triggerport/Auslöser:3344
Triggertyp:UDP
öffentlicher Port:2300-2400,3344-3400,47624,28800-28900
Typ:UDP


mfg Amopyr
Avatar katrin74
keine Angabe keine Angabe

Wasserträger

Herkunft:   Am Rand zum westlichen Ostwestfalen
Beiträge: 565
Dabei seit: 06 / 2006

Private Nachricht

27.08.2006 - 16:16 Uhr

Re: Screenshot vom Router

Ich hab den standartrouter der deutschen Telekom Speedport 500, habs sogar selbst hingefrickelt gekriegt. Mich interressiert ob einer mit meinem Screenshot oder mit den entsprechenden Routereinstellungen Schindluder treiben kann? Wenn nein dann sagt mir wie ich nen Screenshot mache und ich stell den hier online.

Glück auf

Katrin
Avatar ramstein
männlich GERMANY

Bastler

Alter: 44
Beiträge: 5484
Dabei seit: 04 / 2005

Private Nachricht ICQ

27.08.2006 - 17:38 Uhr

Re: Screenshot vom Router

was sollte man damit anfangen können ???
nein, mit diesen angaben kann keiner zugreifen, wie auch ........ hat ja keiner deine IP !
Greets from Ramstein

# Anfragen per PM werden umgehend gelöscht
Avatar Knight Jim
keine Angabe keine Angabe

Schwertkämpfer

Beiträge: 2050
Dabei seit: 05 / 2005

Private Nachricht

27.08.2006 - 18:21 Uhr

Re: Screenshot vom Router

Hallo amopyr,

kannst du bitte einmal probieren, ob du auch siedeln kannst, wenn du die eine regel deaktivierst?
Weil ohne die UDP ports kann Siedler eigentlich nicht funktionieren. Könnte es sein, daß der Router UPnP unterstützt und das aktiv ist?

Gruß
Jim
Avatar Amopyr
keine Angabe keine Angabe

Steinmetz

Beiträge: 259
Dabei seit: 08 / 2006

Private Nachricht ICQ

27.08.2006 - 19:29 Uhr

Re: Screenshot vom Router

Hallo,
naja ich hab mir des Spiel gestern wieder auf den Pc drufgepackt.
Hab gestern auch 2 Spiele ohne Probleme gespielt. Und da war nur der eine Aktiviert.
Hab dann heute Mittag dieses mit dem UDP noch drauf gemacht, funktioniert auch.
Aber ich weiß das es auf dem Win ME ohne jegliche freigeschaltete Ports nicht ging.
Was ist denn bitte UPnP? Noch nie irgentwo gelesen, denke ich.

mfg Amopyr
Avatar Knight Jim
keine Angabe keine Angabe

Schwertkämpfer

Beiträge: 2050
Dabei seit: 05 / 2005

Private Nachricht

27.08.2006 - 23:07 Uhr

Re: Screenshot vom Router

Na da es ja bei dir nur mit der ersten funktioniert, ist die zweite bei dir wohl überflüssig. Und daher frage ich mich halt, ob die erste bei dir dann auch überflüssig ist, denn ohne die zweite hilft die erste Regel normalerweise auch nicht viel.

Und ja, früher war das durchaus anders. Vielleicht kannst du es ja mal ohne Regeln ausprobieren.

Gruß
Jim
Avatar Amopyr
keine Angabe keine Angabe

Steinmetz

Beiträge: 259
Dabei seit: 08 / 2006

Private Nachricht ICQ

28.08.2006 - 14:09 Uhr

Re: Screenshot vom Router

So habe mal beide Ports wieder geschlossen. Ich kann ohne Probleme 1vs0 spielen. Also gegen mich selber, halt nur über den S3Server. Und ich kann Spielen joinen. Normal geht das erst nach 5 Min Lobbyaufenthalt jetzt geht es aber sofort. D.h. ohne Porteinstellungen scheint es sogar besser zu sein *gg
Wie auch immer ^^

mfg Amopyr
Avatar Knight Jim
keine Angabe keine Angabe

Schwertkämpfer

Beiträge: 2050
Dabei seit: 05 / 2005

Private Nachricht

28.08.2006 - 22:28 Uhr

Re: Screenshot vom Router

jaja, Sachen gibts ;)

Ich habe nochmal die Anleitung studiert.
Kannst du in deinem Router bitte noch einmal schauen, ob
unter
Tools->Verschiedenes

UPnP aktiviert ist?
In der Anleitung gibts diese Einstellung. Wenn es aktiviert ist, dann ist es nicht verwunderlich, daß es ohne das herkömmliche port forwarding klappt.
Sieht sogar so aus als wäre das defaultmässig an.

Jim
Avatar Amopyr
keine Angabe keine Angabe

Steinmetz

Beiträge: 259
Dabei seit: 08 / 2006

Private Nachricht ICQ

29.08.2006 - 20:23 Uhr

Re: Screenshot vom Router

Ui, ok, UPnP ist aktiviert.
Was bedeutet das denn? Ist damit jeder Port einfach so freigeschaltet? Kann mir nicht vorstellen, dass das allzu gut ist.

mfg Amopyr
Avatar Knight Jim
keine Angabe keine Angabe

Schwertkämpfer

Beiträge: 2050
Dabei seit: 05 / 2005

Private Nachricht

29.08.2006 - 21:08 Uhr

Re: Screenshot vom Router

Nein, es wird nicht port weitergeleitet, das würde ja gar keinen Sinn machen bei mehreren Rechnern.
So ganz genau weiß ich auch nicht, wie es funktioniert, aber mit UPnP kann die Anwendung auf deinem Rechner (in diesem Fall DirectPlay, das von Siedler benutzt wird) dem Router sagen, daß es ein forwarding/mapping für port 2300 braucht.
Der Router wählt dann einen total beliebigen Port (zumindest bei mir, z.B 11234) und mappt den auf den anfordernden Rechner auf port 2300.
Der Rechner bekommt vom Router sowohl den öffentlichen port als auch die öffenltiche IP mitgeteilt, so daß er diese Daten in seinen Datenstrom packen kann, und nicht die lokalen.
Ich glaub so ungefähr funktioniert das.

Es wird also nicht jeder port geforwardet, sondern nur die ports, die von einer Anwendung angefordert werden. Das kann dann allerdings prinzipiell jede Anwendung sein, also eventuell auch eine, der man das lieber nicht erlauben möchte.

Jim
Avatar Guestuser
keine Angabe keine Angabe

 

04.01.2007 - 22:06 Uhr

Re: Screenshot vom Router

Dieser Beitrag wird nicht angezeigt, da der Benutzer der ihn geschrieben hat auf Deiner Ignorierliste steht. Du kannst diese in Deinem Kontrollzentrum unter dem Punkt Mein Forum bearbeiten, wenn Du den Nutzer wieder von der Liste entfernen möchtest.

  • nach unten
  • nach oben

12» Seite 1 von 2

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich