Moderator
Avatar
Gender:
Age: 23
Posts: 142
Registered: 08 / 2015
VPN-Key:
Subject:

Config konnte nicht gelesen werden

 · 
Posted: 31.08.2019 - 07:14  · #1
Hey,
an meinem Laptop (Lenovo) habe ich häufiger das Problem, dass die alobby die config datei nicht mehr lesen kann.
Bisher waren es meist mindestens 2 Wochen bis das Problem erneut auftrat.

Hatte evtl. schon mal jemand das Problem und hat da einen Lösungsansatz?
Ist nämlich schon nervig die Einstellungen immer wieder neu zu machen :/
Bauarbeiter
Avatar
Gender:
Location: Mainhattan
Age: 25
Posts: 31
Registered: 01 / 2019
VPN-Key:
Subject:

Re: Config konnte nicht gelesen werden

 · 
Posted: 31.08.2019 - 08:25  · #2
selbes Problem bei mir...
des Bastlers linke Hand
Avatar
Gender:
Age: 37
Posts: 3612
Registered: 11 / 2013
VPN-Key:
Subject:

Re: Config konnte nicht gelesen werden

 · 
Posted: 31.08.2019 - 12:39  · #3
Moderator
Avatar
Gender:
Age: 23
Posts: 142
Registered: 08 / 2015
VPN-Key:
Subject:

Re: Config konnte nicht gelesen werden

 · 
Posted: 31.08.2019 - 16:53  · #4
des Bastlers linke Hand
Avatar
Gender:
Age: 37
Posts: 3612
Registered: 11 / 2013
VPN-Key:
Subject:

Re: Config konnte nicht gelesen werden

 · 
Posted: 31.08.2019 - 19:47  · #5
Du meldest dich immer mit einem Windows-Nutzer mit Umlaut an? Wäre interessant zu wissen, ob das bei Fabrizio1012 ebenso ist.
Moderator
Avatar
Gender:
Age: 23
Posts: 142
Registered: 08 / 2015
VPN-Key:
Subject:

Re: Config konnte nicht gelesen werden

 · 
Posted: 02.09.2019 - 16:50  · #6
Quote by Zwirni

Du meldest dich immer mit einem Windows-Nutzer mit Umlaut an? Wäre interessant zu wissen, ob das bei Fabrizio1012 ebenso ist.


Ja, das sollte aber an meinem einen Pc auch so sein und bei dem hatte ich - glaube ich - nie das Problem

Heute übrigens schon wieder das gleiche (die log.1.txt ist mit 3770 kb leider zu groß um sie hier hoch zu laden)

Hab jetzt mal den Namen geändert, evtl hilft das ja o.O
You must be logged in or your permissions are to low to see this Attachment(s).
Bastler ohne Hand
Avatar
Gender:
Location: Bern
Age: 35
Homepage: adrianer.org
Posts: 2195
Registered: 06 / 2009
VPN-Key:
Subject:

Re: Config konnte nicht gelesen werden

 · 
Posted: 02.09.2019 - 17:53  · #7
Lade auch bitte die kaputte config.xml Datei hoch (stelle aber bitte sicher, dass dein verschlüsseltes Passwort drinnen zwischen
Code
< password>DEIN_VERSCHLUESSELTES_PASSWORT< /password>

nicht dabei ist
Bastler ohne Hand
Avatar
Gender:
Location: Bern
Age: 35
Homepage: adrianer.org
Posts: 2195
Registered: 06 / 2009
VPN-Key:
Subject:

Re: Config konnte nicht gelesen werden

 · 
Posted: 02.09.2019 - 17:58  · #8
Und bei der zu großen Logdatei: schon was von Zip gehört? ;)
Moderator
Avatar
Gender:
Age: 23
Posts: 142
Registered: 08 / 2015
VPN-Key:
Subject:

Re: Config konnte nicht gelesen werden

 · 
Posted: 02.09.2019 - 21:43  · #9
Quote by adrianer

Und bei der zu großen Logdatei: schon was von Zip gehört? ;)

Dachte nicht, dass Zip den log auf <= 590 KB bekommt :O
Hier im Anhang dann die Log Datei von gestern Abend (also der bevor die Config 'unlesbar' wurde)

Ich hab mal die Aktuelle Config angehängt, da die anderen Config mit Datumsendung allesamt leer sind
You must be logged in or your permissions are to low to see this Attachment(s).
Moderator
Avatar
Gender:
Age: 23
Posts: 142
Registered: 08 / 2015
VPN-Key:
Subject:

Re: Config konnte nicht gelesen werden

 · 
Posted: 02.12.2019 - 23:31  · #10
Hatte zu dem Thema übrigens letztens noch den Gedanken, dass es damit zusammen hängen könnte, dass man die alobby nicht richtig schließt, sondern einfach so das runterfahren erzwingt. Hab ich glaube ich hin und wieder gemacht da
Bauarbeiter
Avatar
Gender:
Location: Mainhattan
Age: 25
Posts: 31
Registered: 01 / 2019
VPN-Key:
Subject:

Re: Config konnte nicht gelesen werden

 · 
Posted: 02.12.2019 - 23:40  · #11
Quote by sreny

Hatte zu dem Thema übrigens letztens noch den Gedanken, dass es damit zusammen hängen könnte, dass man die alobby nicht richtig schließt, sondern einfach so das runterfahren erzwingt. Hab ich glaube ich hin und wieder gemacht da


Und genau das war auch mein Problem. Seitdem ich das nicht mehr mache hat es sich erledigt, nichts desto trotz bin ich offensichtlich zu blöd die Log-Files hochzuladen... Denn das klappt bei mir einfach nicht...
Selected quotes for multi-quoting:   0

Registered users in this topic

Currently no registered users in this section

The statistic shows who was online during the last 5 minutes. Updated every 90 seconds.